Teraz jest 27 lis 2021 10:24




Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 5 ] 
F20B7 AT - wahania temperatury, nierówne obroty, check 
Autor Wiadomość
Avatar użytkownika

Dołączył(a): 10 wrz 2014 12:49
Posty: 398
Lokalizacja: Warszawa
Post F20B7 AT - wahania temperatury, nierówne obroty, check
Cześć,
bardzo dawno nic nie pisałem, bo Accord sprawował się bez zarzutu, a że nie robię żadnych modów ciekawych tylko sobie jeżdżę, to i pisać nie było o czym. Natomiast teraz dotknęło mnie kilka(?) problemów.

1. Przedwczoraj "wywaliło" gaz (STAG 4QBOX, reduktor KME Silver, wtryski HANA zielone, przebieg 80 tysięcy od montażu). Przerzucił na benzynę jakby mu się gaz skończył. Na benzynie chodził normalnie. Na gaz nie chciał się przełączyć - od razu wywalał. Komputer STAG podał dwa błędy "nagłe zmiany temperatury reduktora" oraz "ciśnienie gazu niskie".

2. Sprawdziłem, że nie słychać przekaźnika od gazu przy próbie przełączenia, więc uznałem, że to elektrozawór.

3. Jednocześnie sprawdziłem płyn chłodniczy - płyn chłodniczy był, poziom OK, ale okazało się, że korek się rozpadł - ta dolna część ze sprężynką z "grzybkiem" od górnej części korka.

4. Dzisiaj gaz się naprawił sam z siebie, ale po uruchomieniu silnika na gazie miga check i zgłasza błędy "random misfire" (P0300, P1399, plus P030x - od cylindrów, głównie 1 i 3). Jak się błąd skasuje, to potem nie wraca - jedynie jak się zatrzymuję, to na wolnych obrotach na gazie trochę nim telepie (spadają obroty poniżej 700 - po chwili się normują).

5. wymieniłem korek chłodnicy. Zauważyłem, że przed i po wymianie temperatura nie jest stabilna. Stoję na światłach jest 88. Ruszam robi się zaraz 86 i rośnie za chwilę do 88, spada na 87 i tak dalej. Ogólnie oscyluje w czasie jazdy w granicach 86-92, a w dużym korku 92-97. Wiatrak załącz się normalnie i zbija temperaturę o kilka stopni. Czyli niby wszystko w normie, ale z tego co kojarzę, to wcześniej temperatura w czasie jazdy była stabilna jak drut - nie było takich wahań o dwa stopnie w dół, trzy w górę. Jak na światłach przerzuciłem na N/P, i przegazowałem, to też temperatura najpierw spadła ze stopień, a potem wróciła. Dziś wieczorem (ca. 10-12 stopni na zewnątrz) przy nawiewie na 24 stopnie leciało chłodne powietrze (ale już przy 26 - ciepłe, na max - gorące).

No i tak to wygląda - czyli wychodzi, że są dwa problemy.

Ten z obrotami, nierówną pracą i checkiem - mógłbym zapisać na konto zaworów. Niby jest 8 tysięcy od regulacji, więc za wcześnie (nawet jak na lpg), ale już miałem podobne objawy jakiś czas temu i była to wina zaworów. Zwłaszcza, że ogólnie auto przyspiesza normalnie, nie szarpie, świece są nowiutkie, tysiąca kilometrów nie mają (NGK).

Bardziej niepokoi mnie jednak ta temperatura. No niby wcześniej nigdy aż tak wnikliwie nie obserwowałem wartości przez skaner obd, ale nie kojarzę takich wahań...

Może ktoś spotkał się z podobnym problemem albo może macie jakąś sugestię? W warsztacie przy wymianie korka powiedzieli "jeździć, obserwować", nawet nie bardzo chcieli wysłuchać, ale (trochę ich usprawiedliwiam) naprawdę mieli huk roboty dzisiaj, a ja przyjechałem z partyzanta tylko po zamówiony korek.

_________________
Mój Accord Coupe 2.0


26 sie 2021 03:08
Zobacz profil
Moderator
Avatar użytkownika

Dołączył(a): 07 cze 2014 20:54
Posty: 1932
Lokalizacja: Wałbrzych
Post Re: F20B7 AT - wahania temperatury, nierówne obroty, check
Możliwe że powinieneś zrobić reset bezpiecznikiem Back Up i wtedy procedurę nauki obrotów na biegu jałowym czy też P lub N Co zabawne takie procedury są też w 7 i 8 generacji z silnikami K.

_________________
Obrazek
Zbieraj punkty a 24 wymień na rower


26 sie 2021 20:50
Zobacz profil
Avatar użytkownika

Dołączył(a): 10 wrz 2014 12:49
Posty: 398
Lokalizacja: Warszawa
Post Re: F20B7 AT - wahania temperatury, nierówne obroty, check
Sytuacja jest znacznie bardziej poważna niż myślałem... skoro jeździć i obserwować, to dzisiaj trochę pojeździłem. Było wszystko ok, nawet check się nie zapalał na gazie, nie było też tego przygasania... do czasu.

Wieczorem jechałem sobie i się wzięła i zagotowała na Puławskiej w niezbyt dużym korku. Ogrzewanie na maks (szczęśliwie buchnęło gorącem) i wskazówka zaczęła schodzić spod czerwonego pola. Udało mi się szybko uciec i zjechać. Zatrzymałem się i pod maską zastałem taki widok jak na zdjęciach.

Wygląda na to, że płyn poszedł gdzieś z tyłu, z prawej strony silnika. Nie dało się stwierdzić skąd, wszystko tam było mokre. Dałem mu trochę ostygnąć, ponieważ mokre były też okolice parownika od gazu (jest przy prawym nadkolu), to zakręciłem gaz w butli - jak ciut ostygła odpaliłem na moment i wypaliłem gaz z przewodów, na wszelki wypadek.

Zostawiłem auto i wróciłem za jakiś czas z kolegą. Dolaliśmy wody do chłodnicy, weszło około 2,5 litra. Odpaliliśmy, lekko daliśmy mu się odpowietrzyć. Zbadaliśmy, że nic się nie leje samo z siebie i dojechałem do domu. Na wszelki wypadek ogrzewanie odpalone na full, miałem tylko jakieś 3 kilometry niecałe. Wg informacji z OBD temperatura osiągnęła 82 stopnie do tego czasu (czyli nagrzewała się normalnie). Silnik pracował normalnie.

Podejrzenie jest, że puszcza któryś z przewodów gumowych i to zapewne wtedy, gdy temperatura rośnie wyżej. Możliwe, że przy trójniku od parownika gazu (jest metalowy), w każdym razie w tamtych okolicach było najbardziej mokro. Ale również obydwa węże chłodnicy nie wyglądają najlepiej - górny, ten z przodu, jak się go naciśnie, to choć jest miękki i elastyczny, to ma na sobie widoczne ze cztery nadpęknięcia.

Na razie mam mega problem, bo muszę jakoś wstawić auto do warsztatu, a boję się jechać w korkach :/ póki nie zacznie wywalać płynu, to temperatura się utrzyma jakoś. Na szczęście jak na sierpień nie ma upałów. Ale co innego jest jechać wieczorem / w nocy, a co innego w normalnym ruchu.

Nie wiem w ogóle czy takie np. główne węże chłodnicy można kupić ? Pewnie ASO lub jakiś zamiennik... byle nie Semperit/Fagumit, bo to nie jest dobra guma.


Załączniki:
DSC_0017.JPG
DSC_0017.JPG [ 299.74 KiB | Przeglądane 839 razy ]
DSC_0016.JPG
DSC_0016.JPG [ 328.29 KiB | Przeglądane 839 razy ]
DSC_0015.JPG
DSC_0015.JPG [ 358.25 KiB | Przeglądane 839 razy ]
DSC_0014.JPG
DSC_0014.JPG [ 357.28 KiB | Przeglądane 839 razy ]

_________________
Mój Accord Coupe 2.0
27 sie 2021 01:01
Zobacz profil
Avatar użytkownika

Dołączył(a): 10 wrz 2014 12:49
Posty: 398
Lokalizacja: Warszawa
Post Re: F20B7 AT - wahania temperatury, nierówne obroty, check
Wczoraj udało się wstawić auto do warsztatu i naprawić usterkę - przyczyną był jeden z wężyków układu chłodzenia idący do bloku z prawej strony. Mechanik dobrał "jakiś przewód z czegoś" i póki co wygląda, że chwilowo jest dobrze. Przynajmniej do domu wróciłem normalnie.

Myślę sobie, że skoro jeden z tych przewodów już strzelił, to być może spotka wkrótce to kolejne. Wszystkie mają swoje lata. Np. na "gorącym" wężu między blokiem, a chłodnicą widzę kilka malutkich, wąskich na paznokięć pęknięć (jakby nacięć).

Zastanawiam się czy do tego silnika w ogóle są dostępne jakieś zestawy przewodów. Najchętniej albo oryginał albo może silikonowych. Chętnie bym wymienił wszystkie, żeby uniknąć takiej sytuacji jak wczoraj w przyszłości.

_________________
Mój Accord Coupe 2.0


28 sie 2021 11:00
Zobacz profil
Avatar użytkownika

Dołączył(a): 26 lis 2014 14:51
Posty: 1107
Lokalizacja: Białystok
Post Re: F20B7 AT - wahania temperatury, nierówne obroty, check
A nie ma jakichś firm, do których np zajedziesz na pomiar i Ci zrobią nowe na wymiar?


31 sie 2021 10:42
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 5 ] 


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 3 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
cron
Powered by phpBB © phpBB Group.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL